aboutsummaryrefslogtreecommitdiff
path: root/include/armnn/backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/armnn/backends/CMakeLists.txt')
-rw-r--r--include/armnn/backends/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/include/armnn/backends/CMakeLists.txt b/include/armnn/backends/CMakeLists.txt
index 90a022aad7..94e757fe8a 100644
--- a/include/armnn/backends/CMakeLists.txt
+++ b/include/armnn/backends/CMakeLists.txt
@@ -8,10 +8,12 @@ list(APPEND armnnBackendsAPI_sources
DynamicBackend.hpp
IBackendInternal.hpp
IBackendContext.hpp
- ITensorHandleFactory.hpp
IMemoryManager.hpp
ITensorHandle.hpp
+ ITensorHandleFactory.hpp
+ IWorkload.hpp
OptimizationViews.hpp
+ WorkloadInfo.hpp
profiling/IBackendProfiling.hpp
profiling/IBackendProfilingContext.hpp
)