aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 365e0166ba..abbf38d071 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -92,7 +92,7 @@ target_include_directories(flatbuffer_headers_opaque
INTERFACE
$<BUILD_INTERFACE:${Flatbuffers_INCLUDE_DIR}>
$<INSTALL_INTERFACE:include/flatbuffer_headers_opaque>)
-target_compile_options(flatbuffer_headers_opaque INTERFACE -Wno-sign-conversion)
+target_compile_options(flatbuffer_headers_opaque INTERFACE -Wno-sign-conversion -Wno-sign-compare)
target_link_libraries(armnnOpaqueDelegateObject PUBLIC flatbuffer_headers_opaque)