aboutsummaryrefslogtreecommitdiff
path: root/delegate/classic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/classic/CMakeLists.txt')
-rw-r--r--delegate/classic/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/delegate/classic/CMakeLists.txt b/delegate/classic/CMakeLists.txt
index dfd0cf985d..fbd19ede30 100644
--- a/delegate/classic/CMakeLists.txt
+++ b/delegate/classic/CMakeLists.txt
@@ -93,7 +93,7 @@ target_include_directories(flatbuffer_headers
INTERFACE
$<BUILD_INTERFACE:${Flatbuffers_INCLUDE_DIR}>
$<INSTALL_INTERFACE:include/flatbuffer_headers>)
-target_compile_options(flatbuffer_headers INTERFACE -Wno-sign-conversion)
+target_compile_options(flatbuffer_headers INTERFACE -Wno-sign-conversion -Wno-sign-compare)
target_link_libraries(armnnClassicDelegateObject PUBLIC flatbuffer_headers)