aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5da0d3aad..3d0f518fe2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1002,7 +1002,7 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/StreamMetadataCommandHandler.hpp
)
- include_directories(src/profiling tests/profiling tests/profiling/gatordmock)
+ include_directories(src/profiling tests/profiling tests/profiling/gatordmock src/timelineDecoder)
add_library_ex(gatordMockService STATIC ${gatord_mock_sources})
target_include_directories(gatordMockService PRIVATE src/armnnUtils)
@@ -1012,6 +1012,7 @@ if(BUILD_GATORD_MOCK)
target_link_libraries(GatordMock
armnn
+ timelineDecoder
gatordMockService
${Boost_PROGRAM_OPTIONS_LIBRARY}
${Boost_SYSTEM_LIBRARY})