aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9182209ff2..bf9f1e765e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1081,7 +1081,7 @@ if(BUILD_GATORD_MOCK)
${Boost_SYSTEM_LIBRARY})
if(Threads_FOUND AND (NOT ("${CMAKE_SYSTEM_NAME}" STREQUAL Android)))
- target_link_libraries(GatordMock pthread)
+ target_link_libraries(GatordMock ${CMAKE_THREAD_LIBS_INIT})
endif()
endif()