aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Monahan <david.monahan@arm.com>2019-04-23 11:03:38 +0100
committerNikhil Raj Arm <nikhil.raj@arm.com>2019-04-23 15:49:04 +0000
commita820e0250f19adb302bf343b0a2bf1ffde2ccb7f (patch)
tree7d3daa7acccdb164ad97f023c617cfecce039471 /tests/CMakeLists.txt
parentdc2797928dd0945f351445ba8d3be11b40376dd0 (diff)
downloadarmnn-a820e0250f19adb302bf343b0a2bf1ffde2ccb7f.tar.gz
IVGCVSW-2657: New Mobilenet Timings test which includes quantisation and softmax
Signed-off-by: David Monahan <david.monahan@arm.com> Change-Id: Ieeb6ead55a3af851eea666334e41c3c9c3e3803b
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt12
1 files changed, 9 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index b7a6d747e0..a0e4bf85b5 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -183,6 +183,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteVGG16Quantized-Armnn "${TfLiteVGG16Quantized-Armnn_sources}")
+ set(TfLiteMobileNetQuantizedSoftmax-Armnn_sources
+ TfLiteMobileNetQuantizedSoftmax-Armnn/TfLiteMobileNetQuantizedSoftmax-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteMobileNetQuantizedSoftmax-Armnn "${TfLiteMobileNetQuantizedSoftmax-Armnn_sources}")
+
set(TfLiteInceptionV3Quantized-Armnn_sources
TfLiteInceptionV3Quantized-Armnn/TfLiteInceptionV3Quantized-Armnn.cpp
ImagePreprocessor.hpp
@@ -202,9 +208,9 @@ if (BUILD_TF_LITE_PARSER)
TfLiteParserTest(TfLiteResNetV2-Armnn "${TfLiteResNetV2-Armnn_sources}")
set(TfLiteResNetV2-50-Quantized-Armnn_sources
- TfLiteResNetV2-50-Quantized-Armnn/TfLiteResNetV2-50-Quantized-Armnn.cpp
- ImagePreprocessor.hpp
- ImagePreprocessor.cpp)
+ TfLiteResNetV2-50-Quantized-Armnn/TfLiteResNetV2-50-Quantized-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteResNetV2-50-Quantized-Armnn "${TfLiteResNetV2-50-Quantized-Armnn_sources}")
set(TfLiteMnasNet-Armnn_sources