aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2018-12-27 16:13:58 -0200
committerAron Virginas-Tar <aron.virginas-tar@arm.com>2019-02-01 16:21:06 +0000
commit06304114286efd0773e0a6d702f94f322feca5e4 (patch)
tree937e1f9641cb3bb4eccc0d2eacc6d571290d3df8 /tests/CMakeLists.txt
parent531ef94a0600665d723e64e7a47e01fcc0cadfc5 (diff)
downloadarmnn-06304114286efd0773e0a6d702f94f322feca5e4.tar.gz
Added TfLiteParser test for MobilenetV2Quantized
Change-Id: I0896c5f74d4e432a2ea8eff3cbe2db0702aa9ed9
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index e8f72eb4ee..90fd5ec783 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -171,6 +171,12 @@ if (BUILD_TF_LITE_PARSER)
ObjectDetectionCommon.hpp)
TfLiteParserTest(TfLiteMobileNetSsd-Armnn "${TfLiteMobileNetSsd-Armnn_sources}")
+ set(TfLiteMobilenetV2Quantized-Armnn_sources
+ TfLiteMobilenetV2Quantized-Armnn/TfLiteMobilenetV2Quantized-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteMobilenetV2Quantized-Armnn "${TfLiteMobilenetV2Quantized-Armnn_sources}")
+
set(TfLiteVGG16Quantized-Armnn_sources
TfLiteVGG16Quantized-Armnn/TfLiteVGG16Quantized-Armnn.cpp
ImagePreprocessor.hpp