aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Lamberti <derek.lamberti@arm.com>2020-04-28 13:31:29 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2020-05-12 16:45:12 +0000
commitd6cb30e7052891996efa41f608fffe4fa62d2094 (patch)
tree802517e0c3963b047504af4fed7aa832cdf67c44 /tests/CMakeLists.txt
parent1e9892e0d8ad63e9014910509ad2704fdf141c6c (diff)
downloadarmnn-d6cb30e7052891996efa41f608fffe4fa62d2094.tar.gz
Add test app to drive YoloV3 split model
Change-Id: I4877f170003d3a82f97311046c52571792ad735a Signed-off-by: Derek Lamberti <derek.lamberti@arm.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 014221b9c4..145af1225d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -209,6 +209,15 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.hpp
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteMnasNet-Armnn "${TfLiteMnasNet-Armnn_sources}")
+
+
+ set(TfLiteYoloV3Big-Armnn_sources
+ TfLiteYoloV3Big-Armnn/NMS.cpp
+ TfLiteYoloV3Big-Armnn/NMS.hpp
+ TfLiteYoloV3Big-Armnn/TfLiteYoloV3Big-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteYoloV3Big-Armnn "${TfLiteYoloV3Big-Armnn_sources}")
endif()
if (BUILD_ONNX_PARSER)