aboutsummaryrefslogtreecommitdiff
path: root/src/backends/backendsCommon/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNina Drozd <nina.drozd@arm.com>2019-05-29 10:41:04 +0100
committerNina Drozd <nina.drozd@arm.com>2019-05-29 14:41:07 +0100
commit8ed4b8c34df929d29952f6b3f835bf61d57466e7 (patch)
treea299751d347bd0d9523179ebfce926983e1b9135 /src/backends/backendsCommon/test/CMakeLists.txt
parenta70fe6049672710ffc06b708198ef44f3873eb89 (diff)
downloadarmnn-8ed4b8c34df929d29952f6b3f835bf61d57466e7.tar.gz
IVGCVSW-3172 Add QSymm16 support for reshape workload
* Added QSymm16 to supported types in WorkloadData * Added QSymm16 to supported types in RefLayerSupport * Created templated SimpleReshapeTest in LayerTests * Updated ClLayerTests to use templated SimpleReshapeTest * Updated NeonLayerTests to use templated SimpleReshapeTest * Added test for QSymm16 to RefCreateWorkloadTests, RefLayerTests * Removed ReshapeTestImpl as all reshape test methods were moved * Added FloorTestImpl for existing SimpleFloorTest Change-Id: I78efede8aab74c2d4cb0841dd426b8e06186133d Signed-off-by: Nina Drozd <nina.drozd@arm.com>
Diffstat (limited to 'src/backends/backendsCommon/test/CMakeLists.txt')
-rw-r--r--src/backends/backendsCommon/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/backends/backendsCommon/test/CMakeLists.txt b/src/backends/backendsCommon/test/CMakeLists.txt
index 508fc77ba6..040835e7f2 100644
--- a/src/backends/backendsCommon/test/CMakeLists.txt
+++ b/src/backends/backendsCommon/test/CMakeLists.txt
@@ -41,7 +41,7 @@ list(APPEND armnnBackendsCommonUnitTests_sources
Pooling2dTestImpl.hpp
QuantizeHelper.hpp
QuantizeTestImpl.hpp
- ReshapeTestImpl.hpp
+ FloorTestImpl.hpp
RuntimeTestImpl.hpp
SoftmaxTestImpl.hpp
SplitterEndToEndTestImpl.hpp