aboutsummaryrefslogtreecommitdiff
path: root/src/backends/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Beck <david.beck@arm.com>2018-09-24 10:46:38 +0100
committerMatthew Bentham <matthew.bentham@arm.com>2018-10-10 16:16:57 +0100
commit711fa31d5d43b904d28bcd407cd7e921529a37ca (patch)
tree729e74dc8681a8a8ac108bf349637ebbce00ba76 /src/backends/CMakeLists.txt
parent5662c206864df4121eea29c541c24c0f62113809 (diff)
downloadarmnn-711fa31d5d43b904d28bcd407cd7e921529a37ca.tar.gz
IVGCVSW-1921: move common Acl code to a separate folder
Change-Id: I400be8e7c0cc5a31eb9d2a7396da145d50d51b6e
Diffstat (limited to 'src/backends/CMakeLists.txt')
-rw-r--r--src/backends/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/backends/CMakeLists.txt b/src/backends/CMakeLists.txt
index 4a949c04f7..5503a9dc5a 100644
--- a/src/backends/CMakeLists.txt
+++ b/src/backends/CMakeLists.txt
@@ -43,15 +43,6 @@ list(APPEND armnnBackendsCommon_sources
WorkloadUtils.hpp
)
-if(ARMCOMPUTENEON OR ARMCOMPUTECL)
- # Files shared by all ARM Compute backends
- list(APPEND armnnBackendsCommon_sources
- ArmComputeTensorUtils.hpp
- ArmComputeTensorUtils.cpp
- ArmComputeUtils.hpp
- )
-endif()
-
if(ARMCOMPUTENEON)
# Additionally include source files for ARM Compute NEON backend
list(APPEND armnnBackendsCommon_sources