aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorSadik Armagan <sadik.armagan@arm.com>2020-11-13 17:51:56 +0000
committerJim Flynn <jim.flynn@arm.com>2020-11-16 10:08:49 +0000
commit32ca144fc8b4f0a1e2eda274da55ffd0a6016c02 (patch)
tree774754819eb4a01ed21be1166e60fa79dce8899d /delegate/CMakeLists.txt
parent33d2c785c01c682c6a32e0de34088729f7593c19 (diff)
downloadarmnn-32ca144fc8b4f0a1e2eda274da55ffd0a6016c02.tar.gz
IVGCVSW-5338 TfLiteDelegate: Implement the Convolution operators
* Add Convolution, DepthwiseConvolution and TransposeConvolution Signed-off-by: Kevin May <kevin.may@arm.com> Signed-off-by: Sadik Armagan <sadik.armagan@arm.com> Change-Id: I797e42844dfee0cc80beb64eabc3111b96320daf
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 0dc72c2af6..0a3015aff1 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -93,6 +93,9 @@ if(BUILD_UNIT_TESTS)
src/test/ArmnnDelegateTest.cpp
src/test/ComparisonTest.cpp
src/test/ComparisonTestHelper.hpp
+ src/test/Convolution2dTest.cpp
+ src/test/ConvolutionTestHelper.hpp
+ src/test/DepthwiseConvolution2dTest.cpp
src/test/ElementwiseBinaryTest.cpp
src/test/ElementwiseBinaryTestHelper.hpp
src/test/ElementwiseUnaryTest.cpp