aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatteo Martincigh <matteo.martincigh@arm.com>2019-10-21 11:33:50 +0100
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-10-21 15:14:31 +0000
commit7be81f665860a56bce59e303bd016b21ca904142 (patch)
tree48880d66c261d48f2e4a6a18272f45eb3343af0d /CMakeLists.txt
parentb99ef39cf84e48a87d3a522a4169fc50eae6ad20 (diff)
downloadarmnn-7be81f665860a56bce59e303bd016b21ca904142.tar.gz
Github #275 Generate versionned libraries
* Fixed typo that broke the versioning of libarmnnQuantizer.so Signed-off-by: Matteo Martincigh <matteo.martincigh@arm.com> Change-Id: I3cfe2e2a79c81f66c715f355d0a4554d41b5cb45
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed683da0bc..126a0ce1ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ if(BUILD_ARMNN_QUANTIZER AND ARMNNREF)
target_link_libraries(ArmnnQuantizer pthread)
endif()
- set_target_properties(ArmnnQuantizer PROPERTIES VERSION ${GENERIC_LIB_VERSION} SOVERSION ${GENERIC_LIB_SOVERSION})
+ set_target_properties(armnnQuantizer PROPERTIES VERSION ${GENERIC_LIB_VERSION} SOVERSION ${GENERIC_LIB_SOVERSION})
endif()