aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuillaume Gardet <guillaume.gardet@arm.com>2019-10-15 08:47:26 +0200
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-10-17 13:46:03 +0100
commit5ae78299f117a61c48a67c5381341501571a0b03 (patch)
treead0b4f11ee1f97e59a0f7317ba6c7801b0a64d67 /CMakeLists.txt
parent6598427f7dc68f2c9ef6d683e80ec4627df52d58 (diff)
downloadarmnn-5ae78299f117a61c48a67c5381341501571a0b03.tar.gz
Move version definition to its own file
* Move the ArmNN version to a separate ArmnnVersion.txt file * Updated makefiles accordingly !referencetests:206978 !android-nn-driver:2110 Signed-off-by: Guillaume Gardet <guillaume.gardet@arm.com> Signed-off-by: Matteo Martincigh <matteo.martincigh@arm.com> Change-Id: Ib1a34d38b5f4c7490108ea91d930cf5417d1ca94
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 499f721eb5..e1af11e6f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ project(armnn)
set(additional_cmake_files)
list(APPEND additional_cmake_files
+ cmake/ArmnnVersion.cmake
cmake/Utils.cmake
cmake/GlobalConfig.cmake
cmake/AddDllCopyCommands.cmake)