aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinnWilliamsArm <Finn.Williams@arm.com>2019-09-17 16:53:53 +0100
committerJim Flynn Arm <jim.flynn@arm.com>2019-09-24 23:44:51 +0000
commit4833cea9036df428634cf64d8f1c4b54fc5da41f (patch)
treeab5857df8a0761b4df2d894ed0785a9b6db64363 /CMakeLists.txt
parent11b2eca4ab0c0e897b858f61be7e6b90f810fd2b (diff)
downloadarmnn-4833cea9036df428634cf64d8f1c4b54fc5da41f.tar.gz
IVGCVSW-3439 Create the Command Thread
Signed-off-by: FinnWilliamsArm <Finn.Williams@arm.com> Change-Id: I9548c5937967f4c25841bb851273168379687bcd
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90eb0328dd..3da7e8bcfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -428,6 +428,8 @@ list(APPEND armnn_sources
src/profiling/CommandHandlerKey.hpp
src/profiling/CommandHandlerRegistry.cpp
src/profiling/CommandHandlerRegistry.hpp
+ src/profiling/CommandThread.cpp
+ src/profiling/CommandThread.hpp
src/profiling/ConnectionAcknowledgedCommandHandler.cpp
src/profiling/ConnectionAcknowledgedCommandHandler.hpp
src/profiling/CounterDirectory.cpp