aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinn Williams <Finn.Williams@arm.com>2019-10-15 14:22:13 +0100
committerJim Flynn Arm <jim.flynn@arm.com>2019-10-21 16:52:03 +0000
commit15db745d59a796fd05e3bb5a8b735f25710bdf22 (patch)
tree01e5e320bd92cb152464adb82c02e3b37342b571 /CMakeLists.txt
parent422f2fb6c7ef13e48124991af6f27e78934b8ece (diff)
downloadarmnn-15db745d59a796fd05e3bb5a8b735f25710bdf22.tar.gz
IVGCVSW-3989 Create the Counter Directory Decoder
Signed-off-by: Finn Williams <Finn.Williams@arm.com> Change-Id: If388e60434eae39d82b639d2275680679963624c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fac3f16dc3..8fdfc95a76 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -905,8 +905,12 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/CommandFileParser.cpp
tests/profiling/gatordmock/CommandLineProcessor.hpp
tests/profiling/gatordmock/CommandLineProcessor.cpp
+ tests/profiling/gatordmock/CounterDirectory.hpp
+ tests/profiling/gatordmock/DirectoryCaptureCommandHandler.cpp
+ tests/profiling/gatordmock/DirectoryCaptureCommandHandler.hpp
tests/profiling/gatordmock/GatordMockService.hpp
tests/profiling/gatordmock/GatordMockService.cpp
+ tests/profiling/gatordmock/MockUtils.cpp
tests/profiling/gatordmock/PeriodicCounterCaptureCommandHandler.cpp
tests/profiling/gatordmock/PeriodicCounterCaptureCommandHandler.hpp
tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.cpp