aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2020-01-22 15:18:49 +0000
committerTeresaARM <teresa.charlinreyes@arm.com>2020-01-23 15:55:02 +0000
commit6b1bf1a40bebf4cc108d39f8b8e0c29bdfc51ce1 (patch)
treebd3ed8cfa0f04ea619beb5e4380051f8c051a6e9 /CMakeLists.txt
parent2210a5334bbd7d09f11db08a2a7a941a088a0f61 (diff)
downloadarmnn-6b1bf1a40bebf4cc108d39f8b8e0c29bdfc51ce1.tar.gz
IVGCVSW-4156 Remove backend dependency on ProfilingService.hppv19.11.1branches/armnn_19_11
Change-Id: I3b18ede85408bdfbc5147396e183e87bdabd3754 Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21d1336578..88f6396f02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -224,6 +224,7 @@ list(APPEND armnn_sources
include/armnn/ILayerVisitor.hpp
include/armnn/INetwork.hpp
include/armnn/IProfiler.hpp
+ include/armnn/IProfilingGuidGenerator.hpp
include/armnn/IRuntime.hpp
include/armnn/LayerSupport.hpp
include/armnn/LayerVisitorBase.hpp
@@ -467,7 +468,6 @@ list(APPEND armnn_sources
src/profiling/IPeriodicCounterCapture.hpp
src/profiling/IProfilingConnection.hpp
src/profiling/IProfilingConnectionFactory.hpp
- src/profiling/IProfilingGuidGenerator.hpp
src/profiling/LabelsAndEventClasses.cpp
src/profiling/LabelsAndEventClasses.hpp
src/profiling/Packet.hpp