aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNattapat Chaimanowong <nattapat.chaimanowong@arm.com>2018-10-17 15:19:14 +0100
committerMatthew Bentham <matthew.bentham@arm.com>2018-10-22 16:57:54 +0100
commitb66504b654a85c81557c5d003fb5f0d6808f1482 (patch)
treec81597f36e560f87a8401a72a3617c45aa1bdb3b /CMakeLists.txt
parent3dc4303c94cf3f5976e495233f663ff56089e53a (diff)
downloadarmnn-b66504b654a85c81557c5d003fb5f0d6808f1482.tar.gz
IVGCVSW-2030 and IVGCVSW-2031 Add MaxPooling support and unit test to TfLite Parser
Change-Id: I3aea8ea6d018900682d278f28a50e40cf2f963fe
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8182c22dc8..e312b36b77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -413,6 +413,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/Concatenation.cpp
src/armnnTfLiteParser/test/Conv2D.cpp
src/armnnTfLiteParser/test/DepthwiseConvolution2D.cpp
+ src/armnnTfLiteParser/test/MaxPool2D.cpp
src/armnnTfLiteParser/test/Reshape.cpp
src/armnnTfLiteParser/test/Softmax.cpp
src/armnnTfLiteParser/test/Squeeze.cpp