aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSadik Armagan <sadik.armagan@arm.com>2018-10-22 09:04:18 +0100
committerMatthew Bentham <matthew.bentham@arm.com>2018-10-25 09:49:58 +0100
commit8853c1f6a802fe7549b89b74ed850aec455b923a (patch)
tree2cd992f4f7478e02b26fff80219fc8ff10b8d1e9 /CMakeLists.txt
parent03614f697396558a652f22c6efac2a3cd1f71460 (diff)
downloadarmnn-8853c1f6a802fe7549b89b74ed850aec455b923a.tar.gz
IVGCVSW-2026 + IVGCVSW-2027 Add FullyConnected Support to TfLiteParser
Change-Id: Id48f97ee33e2fd650a1ee3365ef66bdfc514a586
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fab3d9d8b3..5cdc07da35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -414,6 +414,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/Concatenation.cpp
src/armnnTfLiteParser/test/Conv2D.cpp
src/armnnTfLiteParser/test/DepthwiseConvolution2D.cpp
+ src/armnnTfLiteParser/test/FullyConnected.cpp
src/armnnTfLiteParser/test/MaxPool2D.cpp
src/armnnTfLiteParser/test/Reshape.cpp
src/armnnTfLiteParser/test/Softmax.cpp