aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarovir01 <Aron.Virginas-Tar@arm.com>2018-10-01 17:08:59 +0100
committerMatthew Bentham <matthew.bentham@arm.com>2018-10-10 16:16:57 +0100
commit616e775763280992de92287b129dc335be91a24c (patch)
tree5b7ced2fa8005f4371fe8005ee98cb88d16e0e09 /CMakeLists.txt
parent29cadb3ff3066d6feb1801a921be326bf5ed8f47 (diff)
downloadarmnn-616e775763280992de92287b129dc335be91a24c.tar.gz
IVGCVSW-1913: Fix for ValidationTest.concat_float_3_relaxed
* Added RefPermuteFloat16Workload to serve as a fallback when CL does not support the required permute configuration for FP16 * Move Half.hpp to armnnUtils as the utils library should not be including private header files from the armnn library Change-Id: Ibf0f698451e8406f7ed7cce470dab60b6d16361d
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d77d91c49..39d83c22bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,6 +27,7 @@ add_custom_target(AdditionalCMakeFiles SOURCES ${additional_cmake_files})
set(armnnUtils_sources)
list(APPEND armnnUtils_sources
src/armnnUtils/GraphTopologicalSort.hpp
+ src/armnnUtils/Half.hpp
src/armnnUtils/Logging.hpp
src/armnnUtils/Permute.hpp
src/armnnUtils/Logging.cpp
@@ -219,7 +220,6 @@ list(APPEND armnn_sources
src/armnn/layers/SplitterLayer.cpp
src/armnn/layers/SubtractionLayer.cpp
src/armnn/layers/SubtractionLayer.hpp
- src/armnn/Half.hpp
src/armnn/InternalTypes.hpp
src/armnn/InternalTypes.cpp
src/armnn/JsonPrinter.hpp