aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Beck <david.beck@arm.com>2018-10-04 15:43:17 +0100
committerMatthew Bentham <matthew.bentham@arm.com>2018-10-10 16:16:58 +0100
commit5eec11db435a94ba5046ba74edc5c9c412a64e9d (patch)
tree6a3d9b9126ae449fc5e83838b2eb1765a67d6aad /CMakeLists.txt
parentd806792f7fbdae2cfa8dcb1eb59b9400b84741da (diff)
downloadarmnn-5eec11db435a94ba5046ba74edc5c9c412a64e9d.tar.gz
IVGCVSW-1964 : replace optional biases with home-grown Optional
!android-nn-driver:151788 Change-Id: Ibdc41d09b8df05e7a0360dcb8a060860dfb1bd99
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56b0935654..f0fe5a1525 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -152,6 +152,7 @@ list(APPEND armnn_sources
include/armnn/IRuntime.hpp
include/armnn/ILayerSupport.hpp
include/armnn/INetwork.hpp
+ include/armnn/Optional.hpp
include/armnn/Tensor.hpp
include/armnn/TensorFwd.hpp
include/armnn/Types.hpp
@@ -376,6 +377,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/GraphUtils.hpp
src/armnn/test/InstrumentTests.cpp
src/armnn/test/ObservableTest.cpp
+ src/armnn/test/OptionalTest.cpp
src/backends/test/IsLayerSupportedTest.cpp
src/backends/test/IsLayerSupportedTestImpl.hpp
src/backends/test/Reference.cpp