aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSadik Armagan <sadik.armagan@arm.com>2020-03-03 10:44:56 +0000
committerJim Flynn <jim.flynn@arm.com>2020-03-04 13:14:40 +0000
commita97a0be5f16cb876d7226b733ac6aaa3b79dabd3 (patch)
treeebbaf35fcddb6f0c3c15abf1ee8dd484ac2bc7ec /CMakeLists.txt
parentc3bf6efb48a4540c8addcc02813c9381e4fceb1f (diff)
downloadarmnn-a97a0be5f16cb876d7226b733ac6aaa3b79dabd3.tar.gz
IVGCVSW-4163 Enhance the error handling in the ReadPacket function
* Introduced armnn::SocketConnectionException with fields error no and socket info. Signed-off-by: Sadik Armagan <sadik.armagan@arm.com> Change-Id: Ideb85b00771864e332226635aeff3096fbea8e5f
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ab89a4ed3..e3b794ab53 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -247,6 +247,7 @@ list(APPEND armnn_sources
include/armnn/Version.hpp
include/armnn/profiling/IProfilingGuidGenerator.hpp
include/armnn/profiling/ISendTimelinePacket.hpp
+ profiling/common/include/SocketConnectionException.hpp
src/armnn/layers/LayerCloneBase.hpp
src/armnn/layers/LayerWithParameters.hpp
src/armnn/layers/ActivationLayer.hpp