aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Monahan <david.monahan@arm.com>2020-04-16 10:01:56 +0100
committerDavid Monahan <david.monahan@arm.com>2020-04-20 12:20:18 +0100
commita8837bfcf45136f178a9884b7c6f6449b3e6ed41 (patch)
tree0fa2c4de3646d27f1029d5ebd2cf966c3005522c /CMakeLists.txt
parent9b89e0a5e4398672c3b9423b02b3a9257e0ea95f (diff)
downloadarmnn-a8837bfcf45136f178a9884b7c6f6449b3e6ed41.tar.gz
IVGCVSW-4513 Remove boost/algorithm/string *
* Removed split, classification, trim, string, join, contains * Added StringUtils.hpp to replace the removed Boost String functionality Signed-off-by: David Monahan <david.monahan@arm.com> Change-Id: I8aa938dc3942cb65c512cccb2c069da66aa24668
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9697a5a6dc..9e31a0392f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -251,6 +251,7 @@ list(APPEND armnn_sources
include/armnn/utility/IgnoreUnused.hpp
include/armnn/utility/NumericCast.hpp
include/armnn/utility/PolymorphicDowncast.hpp
+ include/armnn/utility/StringUtils.hpp
profiling/common/include/SocketConnectionException.hpp
src/armnn/layers/LayerCloneBase.hpp
src/armnn/layers/LayerWithParameters.hpp