aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorÉanna Ó Catháin <eanna.ocathain@arm.com>2020-04-01 15:40:12 +0100
committerJim Flynn <jim.flynn@arm.com>2020-04-01 15:21:49 +0000
commit0de4712098d4cb9ab66fce6f2f65e783b18bfa37 (patch)
tree3156d52d3ccdeec0f15c4210af2751772b647cd6 /CMakeLists.txt
parent7a7ca576d117b0f433ddb796de3dbcb96a3bb991 (diff)
downloadarmnn-0de4712098d4cb9ab66fce6f2f65e783b18bfa37.tar.gz
MLECO-756 First cut of adding JSONTimelineDecoder and tests
Change-Id: Ibcd5fdefb5dda3ac3f2a5ff6d6eca618c27c538b Signed-off-by: Éanna Ó Catháin <eanna.ocathain@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 605e0421ed..c093344acd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -883,6 +883,7 @@ if(BUILD_UNIT_TESTS)
if(BUILD_TIMELINE_DECODER)
list(APPEND unittest_sources
+ src/timelineDecoder/tests/JSONTimelineDecoderTests.cpp
src/timelineDecoder/tests/TimelineTests.cpp
)
endif()