aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNarumol Prangnawarat <narumol.prangnawarat@arm.com>2019-09-20 12:04:55 +0100
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-09-23 11:07:04 +0000
commit480336906137587d020da987039cfd20ee4cc3a5 (patch)
tree591859133319d0114b085114d9de92c8830c0f0e /CMakeLists.txt
parenta96479a46c87099d1a55a75233286e61a5ae02d5 (diff)
downloadarmnn-480336906137587d020da987039cfd20ee4cc3a5.tar.gz
IVGCVSW-3437 Add Request Counter Directory Command Handler
Signed-off-by: Narumol Prangnawarat <narumol.prangnawarat@arm.com> Change-Id: I56ef68d6fe993d271a0fc43467f2a63cdcaee496
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef09fc02b2..aab7202ebf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -457,6 +457,8 @@ list(APPEND armnn_sources
src/profiling/ProfilingStateMachine.hpp
src/profiling/ProfilingUtils.cpp
src/profiling/ProfilingUtils.hpp
+ src/profiling/RequestCounterDirectoryCommandHandler.cpp
+ src/profiling/RequestCounterDirectoryCommandHandler.hpp
src/profiling/SendCounterPacket.cpp
src/profiling/SendCounterPacket.hpp
src/profiling/SocketProfilingConnection.cpp