aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Lamberti <derek.lamberti@arm.com>2019-04-26 13:05:17 +0100
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-04-30 09:49:43 +0100
commitff05cc50880032614675e9422ba829785f61ba14 (patch)
treebe763d0049af9a8c8a9873a79f872b33ce30f0e4 /CMakeLists.txt
parent6870b9892dfa72af630cb91ad3e6c3d868146a49 (diff)
downloadarmnn-ff05cc50880032614675e9422ba829785f61ba14.tar.gz
IVGCVSW-2405 Rename SubGraph to SubgraphView
Change-Id: Ie50aeccf053c20c3a01a75042bbc3acd824375af Signed-off-by: Derek Lamberti <derek.lamberti@arm.com> Signed-off-by: Matteo Martincigh <matteo.martincigh@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 233ef3c98b..297cbcd628 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -294,7 +294,7 @@ list(APPEND armnn_sources
src/armnn/Instrument.hpp
src/armnn/InternalTypes.cpp
src/armnn/InternalTypes.hpp
- src/armnn/ISubGraphConverter.hpp
+ src/armnn/ISubgraphViewConverter.hpp
src/armnn/JsonPrinter.cpp
src/armnn/JsonPrinter.hpp
src/armnn/Layer.cpp
@@ -335,10 +335,10 @@ list(APPEND armnn_sources
src/armnn/SerializeLayerParameters.hpp
src/armnn/StaticRangeVisitor.cpp
src/armnn/StaticRangeVisitor.hpp
- src/armnn/SubGraph.cpp
- src/armnn/SubGraph.hpp
- src/armnn/SubGraphSelector.cpp
- src/armnn/SubGraphSelector.hpp
+ src/armnn/SubgraphView.cpp
+ src/armnn/SubgraphView.hpp
+ src/armnn/SubgraphViewSelector.cpp
+ src/armnn/SubgraphViewSelector.hpp
src/armnn/Tensor.cpp
src/armnn/TypesUtils.cpp
src/armnn/Utils.cpp
@@ -435,7 +435,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/QuantizerTest.cpp
src/armnn/test/RuntimeTests.cpp
src/armnn/test/RuntimeTests.hpp
- src/armnn/test/SubGraphTests.cpp
+ src/armnn/test/SubgraphViewTests.cpp
src/armnn/test/TensorHelpers.hpp
src/armnn/test/TensorTest.cpp
src/armnn/test/TestInputOutputLayerVisitor.cpp