aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compute_kernel_writer/CMakeLists.txt b/compute_kernel_writer/CMakeLists.txt
index 170347c51c..69a4cdd51f 100644
--- a/compute_kernel_writer/CMakeLists.txt
+++ b/compute_kernel_writer/CMakeLists.txt
@@ -133,6 +133,7 @@ target_sources(ckw PRIVATE
src/TensorUtils.cpp
src/TileInfo.cpp
src/TileOperand.cpp
+ src/TileView.cpp
)
if(CKW_ENABLE_OPENCL)