aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThibaut Goetghebuer-Planchon <thibaut.goetghebuer-planchon@arm.com>2023-08-22 13:30:03 +0100
committerThibaut Goetghebuer-Planchon <thibaut.goetghebuer-planchon@arm.com>2023-08-22 13:27:29 +0000
commitc29297e7cec0f505bdf1a7b354efe74d74a78f87 (patch)
treeb4dc9ad0c7b74601f6d744d9f75d359907dffbf2 /setup.py
parent9c47e7ca87347c18c855164d7835494ad7d563a4 (diff)
downloadtosa_checker-c29297e7cec0f505bdf1a7b354efe74d74a78f87.tar.gz
Update minimum Python version to 3.8
Change-Id: Ie0562fb324feeed28438472e0a5b2a8dcf2a3fd6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7aaf5d1..4a65ada 100644
--- a/setup.py
+++ b/setup.py
@@ -192,7 +192,7 @@ setuptools.setup(
author="Arm Limited",
url="https://git.mlplatform.org/tosa/tosa_checker.git/",
license="Apache-2.0",
- python_requires=">=3.7",
+ python_requires=">=3.8",
cmdclass={"build_ext": BazelBuildExtension},
ext_modules=[
BazelExtensionModule(