aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Kunze <eric.kunze@arm.com>2023-01-04 21:31:56 +0000
committerEric Kunze <eric.kunze@arm.com>2023-01-04 21:32:22 +0000
commit9d0c2339ba7b29dfdf90694820232b5927203006 (patch)
treeaf5a8867b87612226d81f1039a4477a2845eb3cf /CMakeLists.txt
parent13c78a67a6a3d743352f0b6e349c52bf36e84468 (diff)
downloadserialization_lib-9d0c2339ba7b29dfdf90694820232b5927203006.tar.gz
Remove serialization test
Too simple, did not provide much testing value Change-Id: I35b388ebae8d43d901781f4eefa20c6b83b96456
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e53aa3e..d373694 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
#TOSA serialization library
-# Copyright (c) 2020-2022, ARM Limited.
+# Copyright (c) 2020-2023, ARM Limited.
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -80,14 +80,6 @@ set_target_properties(tosa_serialization_lib PROPERTIES PUBLIC_HEADER "${public_
# Optionally build test executables.
if (BUILD_TESTS)
- add_executable(serialization_read_write
- test/src/serialization_read_write.cpp
- )
-
- target_link_libraries(serialization_read_write
- tosa_serialization_lib
- )
-
add_executable(serialization_npy_test
test/src/serialization_npy_test.cpp
)