aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWon Jeon <won.jeon@arm.com>2024-04-19 14:21:00 +0000
committerWon Jeon <won.jeon@arm.com>2024-04-19 16:42:56 +0000
commit520b7ca51f1aa2835d45ca7266a07b4028d449d2 (patch)
tree4ac0deae3c5ee7def5dd36150a30e110f1a11e1f /CMakeLists.txt
parent50256e168c3e759f03445bb872d0a43da1a6ba30 (diff)
downloadserialization_lib-520b7ca51f1aa2835d45ca7266a07b4028d449d2.tar.gz
Update float8 code to support non-saturating mode
Signed-off-by: Won Jeon <won.jeon@arm.com> Change-Id: I786aca0a2f137cebd446a3a71c8d6fe186286957
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f4f851..679603d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ set(public_headers)
list(APPEND public_headers
include/attribute.h
include/attribute.def
- include/float_utils.h
+ include/cfloat.h
include/numpy_utils.h
include/tosa_generated.h
include/tosa_serialization_handler.h