aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/CMakeLists.txt')
-rw-r--r--thirdparty/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
index 8c7bee3..66b72b9 100644
--- a/thirdparty/CMakeLists.txt
+++ b/thirdparty/CMakeLists.txt
@@ -4,7 +4,4 @@ set(CMAKE_INSTALL_PREFIX "./thirdparty" CACHE PATH "..." FORCE)
project(thirdparty LANGUAGES CXX)
-# Flatbuffers tests are not needed
-set(FLATBUFFERS_BUILD_TESTS OFF)
-
-add_subdirectory(flatbuffers)
+add_subdirectory(serialization_lib)