aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19c5824..04141aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,15 +3,10 @@ cmake_minimum_required (VERSION 3.4)
set(CMAKE_INSTALL_PREFIX ".")
project(tosa_tools LANGUAGES CXX)
-option(TOSA_TOOLS_BUILD_SERIALIZATION "Enable building of Tosa Serialization Library" ON)
option(TOSA_TOOLS_BUILD_REFERENCE_MODEL "Enable building of Tosa Reference Model" ON)
add_subdirectory(thirdparty)
-if(TOSA_TOOLS_BUILD_SERIALIZATION)
- add_subdirectory(serialization)
-endif()
-
if(TOSA_TOOLS_BUILD_REFERENCE_MODEL)
add_subdirectory(reference_model)
endif()