aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Cheng <kevin.cheng@arm.com>2021-06-03 15:00:34 -0700
committerKevin Cheng <kevin.cheng@arm.com>2021-06-04 16:38:40 -0700
commitcd79f0e06bf53c2c0fee39ee916bb6d79f177b57 (patch)
tree367078aeef8fd376711abfe6e52de7bfe491e527 /thirdparty/CMakeLists.txt
parent571f7182a10a974f1ce993d83b01070153f142cc (diff)
downloadreference_model-cd79f0e06bf53c2c0fee39ee916bb6d79f177b57.tar.gz
Rewrite model frontend to be json-driven.
Change-Id: Iac786eff96183938d2fd11cde9313c6e8e1270a5
Diffstat (limited to 'thirdparty/CMakeLists.txt')
-rw-r--r--thirdparty/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
index 66b72b9..320e434 100644
--- a/thirdparty/CMakeLists.txt
+++ b/thirdparty/CMakeLists.txt
@@ -5,3 +5,4 @@ set(CMAKE_INSTALL_PREFIX "./thirdparty" CACHE PATH "..." FORCE)
project(thirdparty LANGUAGES CXX)
add_subdirectory(serialization_lib)
+add_subdirectory(json)