summaryrefslogtreecommitdiff
path: root/source/profiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/profiler/CMakeLists.txt')
-rw-r--r--source/profiler/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/source/profiler/CMakeLists.txt b/source/profiler/CMakeLists.txt
index 8fcea1f..0a9c338 100644
--- a/source/profiler/CMakeLists.txt
+++ b/source/profiler/CMakeLists.txt
@@ -31,18 +31,9 @@ target_sources(profiler
target_include_directories(profiler PUBLIC include)
-# Set the CPU profiling defintiion
-if (CPU_PROFILE_ENABLED)
- target_compile_definitions(profiler PRIVATE CPU_PROFILE_ENABLED)
-endif()
-
# Profiling API depends on the logging interface and the HAL library.
target_link_libraries(profiler PRIVATE log hal)
-# Set the CPU profiling defintiion
-target_compile_definitions(profiler PUBLIC
- $<$<BOOL:${CPU_PROFILE_ENABLED}>:CPU_PROFILE_ENABLED>)
-
# Display status
message(STATUS "CMAKE_CURRENT_SOURCE_DIR: " ${CMAKE_CURRENT_SOURCE_DIR})
message(STATUS "*******************************************************")