summaryrefslogtreecommitdiff
path: root/source/profiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/profiler/CMakeLists.txt')
-rw-r--r--source/profiler/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/source/profiler/CMakeLists.txt b/source/profiler/CMakeLists.txt
index b02b276..8fcea1f 100644
--- a/source/profiler/CMakeLists.txt
+++ b/source/profiler/CMakeLists.txt
@@ -43,6 +43,8 @@ target_link_libraries(profiler PRIVATE log hal)
target_compile_definitions(profiler PUBLIC
$<$<BOOL:${CPU_PROFILE_ENABLED}>:CPU_PROFILE_ENABLED>)
+# Display status
+message(STATUS "CMAKE_CURRENT_SOURCE_DIR: " ${CMAKE_CURRENT_SOURCE_DIR})
message(STATUS "*******************************************************")
message(STATUS "Library : " profiler)
message(STATUS "CMAKE_SYSTEM_PROCESSOR : " ${CMAKE_SYSTEM_PROCESSOR})