summaryrefslogtreecommitdiff
path: root/source/hal/source/platform/native/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/platform/native/CMakeLists.txt')
-rw-r--r--source/hal/source/platform/native/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/source/hal/source/platform/native/CMakeLists.txt b/source/hal/source/platform/native/CMakeLists.txt
index fef5d5e..9673fef 100644
--- a/source/hal/source/platform/native/CMakeLists.txt
+++ b/source/hal/source/platform/native/CMakeLists.txt
@@ -45,11 +45,6 @@ target_sources(${PLATFORM_DRIVERS_TARGET}
PRIVATE
source/platform_drivers.c)
-## Platform definitions:
-target_compile_definitions(${PLATFORM_DRIVERS_TARGET}
- PUBLIC
- ACTIVATION_BUF_SRAM_SZ=0)
-
## Platform component directory
if (NOT DEFINED COMPONENTS_DIR)
set(COMPONENTS_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../../components)