summaryrefslogtreecommitdiff
path: root/source/hal/source/platform/mps3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/platform/mps3/CMakeLists.txt')
-rw-r--r--source/hal/source/platform/mps3/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/source/platform/mps3/CMakeLists.txt b/source/hal/source/platform/mps3/CMakeLists.txt
index 46da2fa..332837c 100644
--- a/source/hal/source/platform/mps3/CMakeLists.txt
+++ b/source/hal/source/platform/mps3/CMakeLists.txt
@@ -25,7 +25,7 @@ project(${PLATFORM_DRIVERS_TARGET}
DESCRIPTION "Platform drivers library for MPS3 FPGA/FVP targets"
LANGUAGES C CXX ASM)
-# 1. We should be cross-compiling (MPS3 taregt only runs Cortex-M targets)
+# 1. We should be cross-compiling (MPS3 target only runs Cortex-M targets)
if (NOT ${CMAKE_CROSSCOMPILING})
message(FATAL_ERROR "No ${PLATFORM_DRIVERS_TARGET} support for this target.")
endif()