summaryrefslogtreecommitdiff
path: root/source/hal/source/components/platform_pmu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/platform_pmu/CMakeLists.txt')
-rw-r--r--source/hal/source/components/platform_pmu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/source/components/platform_pmu/CMakeLists.txt b/source/hal/source/components/platform_pmu/CMakeLists.txt
index df375c3..a25363f 100644
--- a/source/hal/source/components/platform_pmu/CMakeLists.txt
+++ b/source/hal/source/components/platform_pmu/CMakeLists.txt
@@ -18,7 +18,7 @@
#####################################################################
# Interface library for platform performance monitoring unit #
#####################################################################
-cmake_minimum_required(VERSION 3.16.3)
+cmake_minimum_required(VERSION 3.21.0)
project(platform_pmu
DESCRIPTION "Header/interface for platform PMU"