summaryrefslogtreecommitdiff
path: root/source/hal/source/components/npu_ta/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/npu_ta/CMakeLists.txt')
-rw-r--r--source/hal/source/components/npu_ta/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/source/components/npu_ta/CMakeLists.txt b/source/hal/source/components/npu_ta/CMakeLists.txt
index 358dab9..a3f98d8 100644
--- a/source/hal/source/components/npu_ta/CMakeLists.txt
+++ b/source/hal/source/components/npu_ta/CMakeLists.txt
@@ -24,7 +24,7 @@
# sweeps on the Arm Ethos-U NPUs. The wrapper library here provides an
# easy way to add initialisation of the timing adapter block.
-cmake_minimum_required(VERSION 3.16.3)
+cmake_minimum_required(VERSION 3.21.0)
set(ETHOS_U_NPU_TA_COMPONENT ethos_u_ta)
project(${ETHOS_U_NPU_TA_COMPONENT}
DESCRIPTION "Ethos-U NPU timing adapter initialization library"