summaryrefslogtreecommitdiff
path: root/source/hal/source/components/npu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/npu/CMakeLists.txt')
-rw-r--r--source/hal/source/components/npu/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/source/hal/source/components/npu/CMakeLists.txt b/source/hal/source/components/npu/CMakeLists.txt
index c53dd02..9d0bf42 100644
--- a/source/hal/source/components/npu/CMakeLists.txt
+++ b/source/hal/source/components/npu/CMakeLists.txt
@@ -126,7 +126,8 @@ target_include_directories(${ETHOS_U_NPU_COMPONENT}
target_sources(${ETHOS_U_NPU_COMPONENT}
PRIVATE
ethosu_npu_init.c
- ethosu_cpu_cache.c)
+ ethosu_cpu_cache.c
+ ethosu_profiler.c)
## Add dependencies:
target_link_libraries(${ETHOS_U_NPU_COMPONENT} PUBLIC