summaryrefslogtreecommitdiff
path: root/source/hal/source/components/lcd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/lcd/CMakeLists.txt')
-rw-r--r--source/hal/source/components/lcd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/hal/source/components/lcd/CMakeLists.txt b/source/hal/source/components/lcd/CMakeLists.txt
index 7262618..fead814 100644
--- a/source/hal/source/components/lcd/CMakeLists.txt
+++ b/source/hal/source/components/lcd/CMakeLists.txt
@@ -19,7 +19,7 @@
# LCD library #
#########################################################
-cmake_minimum_required(VERSION 3.16.3)
+cmake_minimum_required(VERSION 3.21.0)
project(lcd_component
DESCRIPTION "LCD support library"
@@ -95,4 +95,4 @@ target_link_libraries(${LCD_STUBS_COMPONENT_TARGET} PUBLIC
message(STATUS "CMAKE_CURRENT_SOURCE_DIR: " ${CMAKE_CURRENT_SOURCE_DIR})
message(STATUS "*******************************************************")
message(STATUS "Library : " ${LCD_STUBS_COMPONENT_TARGET})
-message(STATUS "*******************************************************") \ No newline at end of file
+message(STATUS "*******************************************************")