summaryrefslogtreecommitdiff
path: root/source/hal/source/components/cmsis_device/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/cmsis_device/CMakeLists.txt')
-rw-r--r--source/hal/source/components/cmsis_device/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/source/components/cmsis_device/CMakeLists.txt b/source/hal/source/components/cmsis_device/CMakeLists.txt
index dcaeff5..11b8658 100644
--- a/source/hal/source/components/cmsis_device/CMakeLists.txt
+++ b/source/hal/source/components/cmsis_device/CMakeLists.txt
@@ -21,7 +21,7 @@
cmake_minimum_required(VERSION 3.15.6)
set(CMSIS_DEVICE_TARGET cmsis_device)
-set(CPU_HEADER_TARGET cmsis_device_cpu_header)
+set(CPU_HEADER_TARGET rte_components)
project(${CMSIS_DEVICE_TARGET}
DESCRIPTION "Generic CMSIS start up file for Cortex-M targets"