summaryrefslogtreecommitdiff
path: root/source/hal/platform/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/platform/simple/CMakeLists.txt')
-rw-r--r--source/hal/platform/simple/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/source/hal/platform/simple/CMakeLists.txt b/source/hal/platform/simple/CMakeLists.txt
index cd3a2bc..44c4089 100644
--- a/source/hal/platform/simple/CMakeLists.txt
+++ b/source/hal/platform/simple/CMakeLists.txt
@@ -72,7 +72,8 @@ target_include_directories(${PLATFORM_DRIVERS_TARGET}
target_sources(${PLATFORM_DRIVERS_TARGET}
PRIVATE
source/stubs_glcd.c
- source/timer_simple_platform.c)
+ source/timer_simple_platform.c
+ source/platform_drivers.c)
## Platform component: uart
target_sources(${PLATFORM_DRIVERS_TARGET}