summaryrefslogtreecommitdiff
path: root/source/hal/platform/native/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/platform/native/CMakeLists.txt')
-rw-r--r--source/hal/platform/native/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/platform/native/CMakeLists.txt b/source/hal/platform/native/CMakeLists.txt
index 0435cf1..0b9fee1 100644
--- a/source/hal/platform/native/CMakeLists.txt
+++ b/source/hal/platform/native/CMakeLists.txt
@@ -21,7 +21,7 @@
cmake_minimum_required(VERSION 3.15.6)
-set(PLATFORM_DRIVERS_TARGET platform-drivers)
+set(PLATFORM_DRIVERS_TARGET platform_drivers)
project(${PLATFORM_DRIVERS_TARGET}
DESCRIPTION "Platform drivers library for native target"