summaryrefslogtreecommitdiff
path: root/source/hal/platform/mps3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/platform/mps3/CMakeLists.txt')
-rw-r--r--source/hal/platform/mps3/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/platform/mps3/CMakeLists.txt b/source/hal/platform/mps3/CMakeLists.txt
index ad510ee..46db2aa 100644
--- a/source/hal/platform/mps3/CMakeLists.txt
+++ b/source/hal/platform/mps3/CMakeLists.txt
@@ -33,7 +33,7 @@ endif()
# 2. Set the platform cmake descriptor file
if (NOT DEFINED PLATFORM_CMAKE_DESCRIPTOR_FILE)
set(PLATFORM_CMAKE_DESCRIPTOR_FILE
- cmake/subsystem-profiles/corstone-sse-300.cmake
+ cmake/subsystem-profiles/${TARGET_SUBSYSTEM}.cmake
CACHE PATH
"Platform's CMake descriptor file path")
endif()