summaryrefslogtreecommitdiff
path: root/source/application/api/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/application/api/common/CMakeLists.txt')
-rw-r--r--source/application/api/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/application/api/common/CMakeLists.txt b/source/application/api/common/CMakeLists.txt
index 5078adc..1d72eef 100644
--- a/source/application/api/common/CMakeLists.txt
+++ b/source/application/api/common/CMakeLists.txt
@@ -20,7 +20,7 @@
# NOTE: this library should not depend on HAL. #
#########################################################
-cmake_minimum_required(VERSION 3.15.6)
+cmake_minimum_required(VERSION 3.21.0)
set(COMMON_UC_UTILS_TARGET common_api)
project(${COMMON_UC_UTILS_TARGET}