summaryrefslogtreecommitdiff
path: root/scripts/cmake/cmsis-pack-gen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/cmake/cmsis-pack-gen/CMakeLists.txt')
-rw-r--r--scripts/cmake/cmsis-pack-gen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/scripts/cmake/cmsis-pack-gen/CMakeLists.txt b/scripts/cmake/cmsis-pack-gen/CMakeLists.txt
index 2774ab2..19787b6 100644
--- a/scripts/cmake/cmsis-pack-gen/CMakeLists.txt
+++ b/scripts/cmake/cmsis-pack-gen/CMakeLists.txt
@@ -55,6 +55,7 @@ endforeach()
# Any custom steps that are required for the CMSIS pack generation flow
# must be declared here:
if (CMSIS_PACK_GEN_FLOW)
+ target_include_directories(common_api PUBLIC ${TENSORFLOW_SRC_PATH})
# For CMSIS packs, we need CMSIS DSP definition.
# @TODO: Currently, this line is added multiple times to the include file. Uncomment when
# packgen is fixed.