summaryrefslogtreecommitdiff
path: root/source/application/api/common/CMakeLists.txt
diff options
context:
space:
mode:
authorKshitij Sisodia <kshitij.sisodia@arm.com>2023-03-10 16:33:23 +0000
committerKshitij Sisodia <kshitij.sisodia@arm.com>2023-03-15 13:51:01 +0000
commit26bc923b15be6d1a1788f5afb26241b6fb89a718 (patch)
tree77e30b6d3a2b93c99f26e34e1e369d9cfa2dfc1b /source/application/api/common/CMakeLists.txt
parent987efaeca438b7a3ef0926edef28a22a5801af9f (diff)
downloadml-embedded-evaluation-kit-26bc923b15be6d1a1788f5afb26241b6fb89a718.tar.gz
MLECO-3666: Updating to 23.02 dependencies.23.02-rc1
Updating dependency submodules to 23.02 versions. See https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u/+/refs/tags/23.02/23.02.json Change-Id: If0e396decadc1b4e3c6b263c65f75ccf0dafed28 Signed-off-by: Kshitij Sisodia <kshitij.sisodia@arm.com>
Diffstat (limited to 'source/application/api/common/CMakeLists.txt')
-rw-r--r--source/application/api/common/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/source/application/api/common/CMakeLists.txt b/source/application/api/common/CMakeLists.txt
index 107b4b8..c4064ba 100644
--- a/source/application/api/common/CMakeLists.txt
+++ b/source/application/api/common/CMakeLists.txt
@@ -1,5 +1,5 @@
#----------------------------------------------------------------------------
-# SPDX-FileCopyrightText: Copyright 2022 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -34,7 +34,8 @@ add_library(${COMMON_UC_UTILS_TARGET} STATIC)
target_include_directories(${COMMON_UC_UTILS_TARGET}
PUBLIC
include
- ${TENSORFLOW_SRC_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include)
+ ${TENSORFLOW_SRC_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include
+ ${TENSORFLOW_SRC_PATH}/tensorflow/lite/micro/tools/make/downloads/gemmlowp)
## Sources
target_sources(${COMMON_UC_UTILS_TARGET}