summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKshitij Sisodia <kshitij.sisodia@arm.com>2022-05-17 11:16:22 +0100
committerKshitij Sisodia <kshitij.sisodia@arm.com>2022-05-17 11:16:22 +0100
commit8c61c0a3cb8d6b534d1e423211e06b89f45bf223 (patch)
tree24895ed5f20d4cad92fbcd679fb9637637931e18 /CMakeLists.txt
parentb76b855448d58b85f53642532375c9b7808ab14d (diff)
downloadml-embedded-evaluation-kit-8c61c0a3cb8d6b534d1e423211e06b89f45bf223.tar.gz
MLECO-2985 Adding Corstone-310 support
Change-Id: Ifa4b11154478355c10cb3e747b9938a74afd242b Signed-off-by: Eanna O Cathain <eanna.ocathain@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c51d0af..feb69b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#----------------------------------------------------------------------------
-cmake_minimum_required(VERSION 3.15.6)
+cmake_minimum_required(VERSION 3.16.3)
include(ExternalProject)
# Build in release mode by default