summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoralexander <alexander.efremov@arm.com>2022-02-16 11:02:28 +0000
committerKshitij Sisodia <kshitij.sisodia@arm.com>2022-02-23 13:33:14 +0000
commit18724b274408b15ca7bc32f1123de06cc631436e (patch)
treeadc847614cfd1aa6b394c32b0cb9072b09ae5e38 /CMakeLists.txt
parent68549b4afbe5098e46bda12be3769c7bf70b6e8b (diff)
downloadml-embedded-evaluation-kit-18724b274408b15ca7bc32f1123de06cc631436e.tar.gz
Fixing profiler build flags.
CPU_PROFILE_ENABLED was moved to profiler sub-project build. Signed-off-by: alexander <alexander.efremov@arm.com> Change-Id: I8191c83c7ae0f618769449d7d25fe58876cbcf05
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7dccd75..14ec1aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,10 +221,6 @@ foreach(use_case ${USE_CASES})
target_compile_definitions(${UC_LIB_NAME} PUBLIC
"ACTIVATION_BUF_SZ=${${use_case}_ACTIVATION_BUF_SZ}")
- # Set the CPU profiling defintiion
- target_compile_definitions(${UC_LIB_NAME} PRIVATE
- $<$<BOOL:${CPU_PROFILE_ENABLED}>:CPU_PROFILE_ENABLED>)
-
target_link_libraries(${UC_LIB_NAME} PUBLIC
log
arm_math