aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 68fd28e..4982bb3 100644
--- a/setup.py
+++ b/setup.py
@@ -77,7 +77,7 @@ setup(
"Operating System :: Microsoft :: Windows :: Windows 10",
"Programming Language :: C",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.8",
"Topic :: Scientific/Engineering :: Artificial Intelligence",
"Topic :: Software Development :: Compilers",
],
@@ -89,7 +89,7 @@ setup(
"ethosu.vela.tosa",
"ethosu.mlw_codec",
],
- python_requires="~=3.6",
+ python_requires="~=3.8",
install_requires=[
"flatbuffers==1.12.0",
"numpy>=1.16.6,<=1.19.5",